Club 604International - www.club604.com

Discussions libres sur les Peugeots 604, 505 V6, 504 CC V6 & Talbot Tagora
Nous sommes le Vendredi 20 Octobre 2017 9:02

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 
Auteur Message
 Sujet du message: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Jeudi 06 Août 2009 19:37 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Samedi 22 Avril 2006 20:11
Messages: 1328
Localisation: Valenton 94
bonjour

pour faire simple : voyant allumé
je sors mon appareil de test de capteur ABR et je découvre que le capteur de la roue AR D ne délivre pas une tension normale

je cherche un autre capteur, je le monte et le règle, toujours rien
je vérifie la résistance du capteur : OK et je le teste sur un train avant démonté, la tension semble correct en fonction de la vitesse de la roue
je remonte le tout et c'est toujours pareil, cela ne fonctionne toujours pas....

je prends un capteur d'une autre 505 dont l'abr fonctionne, comme cela, je lève le doute du capteur
et bien avec ce capteur, toujours rien

je pense à un problème de cable coaxial entre le capteur et le calculateur ABR, pour enlever ce doute, je mesure la tension en sortie du capteur et toujours idem, même avec le capteur qui fonctionne sur l'autre 505
là ça devient étrange ! ! ! !
j'observe mon cardan et je trouve que les dents sont usées, en effet entre les 2 cardans, la hauteur des dents diffère de près de 0,5 mm, ce qui est énorme , je décide donc de changer le cardan, je vous laisse imaginer le travail ( dépose de l'étrier, du disque ,du moyen ) et remontage de l'ensemble, mais je pense avoir trouvé le problème

je remonte le capteur ABR et je le règle et c'est toujours pareil ! ! :cry: :cry:
là, je craque et je n'y comprends rien

je demande de l'aide....

Je précise bien que le capteur monté fonctionne sur une autre 505, alors qu'est-ce ?
un problème d'isolement, de masse ??
j'ai même croiser les boitiers ABR entre les 2 505 ....

ChristopheV6

_________________
Le Bonheur c'est simple et durable comme une PEUGEOT 505


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Vendredi 07 Août 2009 14:41 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Lundi 13 Mars 2006 20:06
Messages: 2877
Localisation: Rhône
Age: 41
câblage ou connecteur défaillant :!:
Alors : au niveau du départ du boitier, il y'a peu de chance ... mais au niveau du branchement de roue, oui ...
A la lecture de ton problème, je ne vois plus que ça, tu es proche du but :!:

Citation:
je pense à un problème de cable coaxial entre le capteur et le calculateur ABR, pour enlever ce doute, je mesure la tension en sortie du capteur et toujours idem, même avec le capteur qui fonctionne sur l'autre 505


Pour moi, il peut y avoir tension en sortie du câble, mais l'emboitement (côté mâle) est source de faux contact ...

Après, ce n'est qu'une hypothèse

_________________
Xavier


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Vendredi 07 Août 2009 20:38 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Samedi 22 Avril 2006 20:11
Messages: 1328
Localisation: Valenton 94
pour mesurer la tension issue directement du capteur, je branche une prise d'origine 505 que j'ai récupéré sur un faisceau d'ABR
j'ai un doute pour le faux contact, le connecteur est de type coaxial, c'est fiaible comme branchement

aujourd'hui, j'ai pas eu le courage de me replonger sous la 505....

christopheV6

_________________
Le Bonheur c'est simple et durable comme une PEUGEOT 505


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Vendredi 07 Août 2009 23:08 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Lundi 13 Mars 2006 20:06
Messages: 2877
Localisation: Rhône
Age: 41
Il faut laisser reposer et digérer un peu tout ça!
Ne pas hésiter a prendre du recul et a poser le problème sur papier

_________________
Xavier


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Vendredi 07 Août 2009 23:25 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Lundi 13 Mars 2006 20:06
Messages: 2877
Localisation: Rhône
Age: 41
Voici ce que je vérifierai:
- batterie en bonne santé? >=12,6V
- ampoules de feux stop en état de marche?
- contacteur de feu stop/pédale de frein OK?
- niveau liquide de frein et pression a la pédale?
- état du frein arrière : usure plaquette, libre mouvement roue arrière

ces vérifs sont pour certaines des lapalissade et d'autre peuvent apparaitre comme n'ayant rien a voir avec le problème... Et pourtant...

_________________
Xavier


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Samedi 08 Août 2009 9:34 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Samedi 22 Avril 2006 20:11
Messages: 1328
Localisation: Valenton 94
salut

merci pour ces conseils, mais mon problème actuel n'a rien à voir avec les étriers de frein ou le niveau de liquide de frein

le freinage fonctionne correctement, MAIS il lui manque la fonction ABR car un capteur ne délivre pas la bonne info au calculateur

je vais laisser reposer le problème, de toute façon, cela n'empeche pas de rouler, le freinage est opérationnel

et comme PEUGEOT ne fournit plus les capteurs ABR de la 505, toutes les 505 finiront ainsi ( sans ABR )

à moins de trouver une source pour acheter ces capteurs, ils ressemblent fortement à ceux des SAAB 900 de la même époque..

christopheV6

_________________
Le Bonheur c'est simple et durable comme une PEUGEOT 505


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Dimanche 09 Août 2009 7:12 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Lundi 13 Mars 2006 20:06
Messages: 2877
Localisation: Rhône
Age: 41
Ok courage Christophe:!:
Par rapport à ma liste de vérifs j'avais, sur une + moderne eu le vouant ABR qui sallumait a cause dune ampoule grillée... Au départ tu comprends pas vraiment pourquoi :)

_________________
Xavier


Haut
 Profil  
 
 Sujet du message: Re: encore un problème d'ABR sur 505 V6 ! ! ! !
MessagePosté: Mercredi 26 Août 2009 7:52 
Hors ligne
Pilier
Pilier
Avatar de l’utilisateur

Inscription: Samedi 22 Avril 2006 20:11
Messages: 1328
Localisation: Valenton 94
j'ai insisté lourdement sur cette panne étrange

j'ai constaté que les dents du cardan (dont le capteur ne fonctionne pas correctement) étaient usés, surement un mauvais montage de capteur auparavent..
j'ai donc changé le cardan, après quelques heures de travail

je suis décu, le résultat est le même...

mais je continu mes investigations, je veux mon ABR fonctionnel.....

ChristopheV6

_________________
Le Bonheur c'est simple et durable comme une PEUGEOT 505


Haut
 Profil  
 
Afficher les messages précédents:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Licence phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB.biz